World Portals

Please report any bugs you are experiencing here

Moderators: Arkon, Top Team

terryrayc
Whelp of the Unholy Church of Newbieism
Posts: 6
Joined: Wed Jan 04, 2006 4:29 pm
Location: Florida
Contact:

Post by terryrayc » Mon Dec 18, 2006 4:02 pm

Ysgard might need a restart. I tried restarting Arkaz but it seems the problem is still there.

dodici
Squire of the Holy Church of Annoyance
Posts: 51
Joined: Fri Oct 01, 2004 7:12 am

Post by dodici » Mon Apr 30, 2007 11:02 am

The portal Ysgard to Arkaz is not working, it was yesterday before a server reset and I tried it now after a server reset, but still not working.
(GMT 11:00 2007/04/30)

Psye Shaar
Assistant Head DM
Posts: 2732
Joined: Mon Apr 11, 2005 9:05 am
Location: Loitering.... with intent!

Post by Psye Shaar » Mon Apr 30, 2007 7:38 pm

<Brumer|MovieTime> Arkaz has had a modem failure
<Brumer|MovieTime> Replacement due today (hopefully)
<Brumer|MovieTime> Providing the modem arrives today, Terry should have it in this afternoon/evening
<Brumer|MovieTime> It's getting couriered so I guess he should have it today
"Men never do evil so completely and cheerfully as when they do it from a religious conviction."
Blaise Pascal (1623 - 1662)

daemona
Squire of the Holy Church of Annoyance
Posts: 65
Joined: Sun Sep 24, 2006 12:01 pm

Post by daemona » Tue May 01, 2007 11:24 am

Terry did get the new modem yesterday and I was able to log into Arkaz at approximately 19:00 GMT.

Jim Shue
Whelp of the Unholy Church of Newbieism
Posts: 11
Joined: Sat Jul 02, 2005 2:14 pm

Post by Jim Shue » Tue May 01, 2007 8:31 pm

Portal from Avlis to Ysgard appears to be broken (going on a couple of days now), but I've seen evidence that the portal from Ysgard to Avlis is working. Apologies if I'm stating the obvious.

albonia
Honor Guard: Church of Pants
Posts: 1292
Joined: Fri Jun 25, 2004 5:00 pm
Location: England (GMT+0)

Post by albonia » Fri May 04, 2007 2:43 pm

I portalled over to Yasgard from Avlis at 13:00 GMT today and there were no problems. But when i got to Yasgard it was the old copy of my character from my last visit. Not the latest version of my character.

Gamespy name Atrix1
Character Delorfiwien Be'tner

Update checked again and it seems there are 2 versions of my character in my hala server vault. An old character from the last time i was on hala and an uptodate character

Please could you check this
Thanks
A quote from a mage, without my magic I am just an Elf in a bathrobe.

terror2001
Knight of the Holy Church of Annoyance
Posts: 106
Joined: Mon Jul 25, 2005 4:31 pm
Location: GMT -7(-6)

Post by terror2001 » Fri May 04, 2007 10:31 pm

This has happened to a lot of characters with long character names. If you have not portalled since before the Vaultster code was changed you'll experience this. LP77 I know has fixed many characters with this problem, including some of mine.

albonia
Honor Guard: Church of Pants
Posts: 1292
Joined: Fri Jun 25, 2004 5:00 pm
Location: England (GMT+0)

Post by albonia » Mon May 07, 2007 11:48 am

Okay i tried portalling back to avlis. Only to find when i got to avlis was the old character from before i portalled to Hala a few days ago and i now have 2 versions of Delorfiwien Be'tner on avlis now. So now i have lost nearly 3,000 in experance and the items i bought on Hala.

Could sombody please sort this out.

Gamespy name Atrix1
Character Delorfiwien Be'tner
A quote from a mage, without my magic I am just an Elf in a bathrobe.

Trinity
Veteran DM
Posts: 738
Joined: Mon Nov 28, 2005 8:29 pm
Location: Keeping an eye on you.

Post by Trinity » Mon May 07, 2007 11:23 pm

*hopefully fixed*

orvarg
Knight of the Holy Church of Annoyance
Posts: 181
Joined: Sat Aug 02, 2008 12:31 am
Location: in a deep dark place .....with pie!!!!!

portal ysgard to arkaz

Post by orvarg » Mon Nov 03, 2008 4:17 pm

time 4 pm gmt
date 11/3/08
char file gustand briin
gs id orvarg
tried to portal and got the "an error occured char file could not be transfferred portal aborted " message osric cratos tried as well and got the same message (gs id DoomDay 1000) hope this helps


orvarg :)

daemona
Squire of the Holy Church of Annoyance
Posts: 65
Joined: Sun Sep 24, 2006 12:01 pm

Post by daemona » Sat Nov 15, 2008 1:39 pm

Portaling from Arkaz to Ysgard and Deglos to Ysgard report portal abort error currently. November 15, 2008.

Dust
Whelp of the Unholy Church of Newbieism
Posts: 4
Joined: Wed Sep 10, 2008 8:53 pm
Location: Nine Hells.

Ysgard -> Deglos Portal not working

Post by Dust » Thu Jan 15, 2009 3:54 pm

Some gnomes seem to have broken the portal again.

Details: exactly as in ~this~ thread.

I'm definitely going for Fav. Enemies: Gnomes with my ranger alt. :)

M.

ambrosia
Honor Guard: Church of Pants
Posts: 1464
Joined: Fri Apr 18, 2008 10:43 pm
Location: Usually Zvidureth

Post by ambrosia » Thu Jan 15, 2009 3:57 pm

I don't think its this end (though I could be wrong) Avlis was down all day yesterday and last I heard only the Wilds was back up, with Mikona being up but not connected back to the database yet. Never fear! They are working on it. hehe 8)

Psye Shaar
Assistant Head DM
Posts: 2732
Joined: Mon Apr 11, 2005 9:05 am
Location: Loitering.... with intent!

Post by Psye Shaar » Thu Jan 15, 2009 4:31 pm

Was fine to portal over this morning (GMT morning) so sounds like something Deglos-side since then.
"Men never do evil so completely and cheerfully as when they do it from a religious conviction."
Blaise Pascal (1623 - 1662)

Dust
Whelp of the Unholy Church of Newbieism
Posts: 4
Joined: Wed Sep 10, 2008 8:53 pm
Location: Nine Hells.

Post by Dust » Fri Jan 16, 2009 12:06 am

Ambrosia,
thanks for bringing the issue to the relevant thread Avlis-side.
I've managed to portal the PC in question this very moment,
a thankyou for the person responsible for fixing the issue :)

M.

Post Reply