World Portals

Please report any bugs you are experiencing here

Moderators: Arkon, Top Team

Psye Shaar
Assistant Head DM
Posts: 2732
Joined: Mon Apr 11, 2005 9:05 am
Location: Loitering.... with intent!

World Portals

Post by Psye Shaar » Sun Oct 29, 2006 1:16 pm

This forum is for informing us of any broken portals as they are found.

Please let us know which portal, the time and date that it didn't work.

This is only for KNOWN world portals and not just for every apparent portal found on the staircase. If you're not sure which portal it is, then either drop the team a pm or let us know on IRC, rather than disclosing portal locations.

Trinity
Veteran DM
Posts: 738
Joined: Mon Nov 28, 2005 8:29 pm
Location: Keeping an eye on you.

Post by Trinity » Sun Oct 29, 2006 3:04 pm

As of now the portal in the process of being fixed and temp. blocked,will post when it's been sorted.

albonia
Honor Guard: Church of Pants
Posts: 1292
Joined: Fri Jun 25, 2004 5:00 pm
Location: England (GMT+0)

Post by albonia » Sun Nov 12, 2006 2:07 pm

The portal back to Avlis is not working at the moment (12/11/06 13:30GMT). It just says "trying to portal" and nothing happens.

If you try again you get the same message and nothing happens.
A quote from a mage, without my magic I am just an Elf in a bathrobe.

LadyPhoenix77
Assistant World Leader
Posts: 973
Joined: Mon Dec 27, 2004 5:11 am
Location: Whats the use of have names if you lose all your friends. That's where I'm from.

Post by LadyPhoenix77 » Sun Nov 12, 2006 2:53 pm

Should be fixed now.

MadK@
Whelp of the Unholy Church of Newbieism
Posts: 3
Joined: Sun Oct 22, 2006 8:40 am

Post by MadK@ » Sat Nov 18, 2006 8:37 am

Portal to Arkaz and Avlis are doing the same as above. (0830GMT 18.11.06)

terryrayc
Whelp of the Unholy Church of Newbieism
Posts: 6
Joined: Wed Jan 04, 2006 4:29 pm
Location: Florida
Contact:

Post by terryrayc » Mon Nov 20, 2006 1:35 pm

probably need to do a restart on both ends..it happens sometimes if a world goes down for more then a moment.

Horred the Plague
Whelp of the Unholy Church of Newbieism
Posts: 4
Joined: Thu Oct 19, 2006 12:30 pm

Post by Horred the Plague » Mon Nov 20, 2006 10:19 pm

I came over fine from Avlis this morning, made it to Hades and back just fine, but the ways to both Arkaz and Avlis are acting up (again/still?). No failure message, just "Trying to Portal..." and emptiness.

LadyPhoenix77
Assistant World Leader
Posts: 973
Joined: Mon Dec 27, 2004 5:11 am
Location: Whats the use of have names if you lose all your friends. That's where I'm from.

Post by LadyPhoenix77 » Mon Nov 20, 2006 10:43 pm

Fixed

Horred the Plague
Whelp of the Unholy Church of Newbieism
Posts: 4
Joined: Thu Oct 19, 2006 12:30 pm

Post by Horred the Plague » Sat Nov 25, 2006 8:13 am

The portal over from Avlis to Ysgard has been down since yesterday...somebody told me they reported it, or I would've mentioned it sooner. It's giving a long string of "hold on..." followed by a "still busy" error. I know of somebody who portalled back over to Avlis from Ysgard earlier today. Perhaps it's on the Avlis side, this time?

Final Shinryuu
Newb of the Year: First Place
Posts: 337
Joined: Sat Jan 08, 2005 5:37 am
Location: Real Life.

Post by Final Shinryuu » Sat Nov 25, 2006 4:52 pm

Horred the Plague wrote:The portal over from Avlis to Ysgard has been down since yesterday...somebody told me they reported it, or I would've mentioned it sooner. It's giving a long string of "hold on..." followed by a "still busy" error. I know of somebody who portalled back over to Avlis from Ysgard earlier today. Perhaps it's on the Avlis side, this time?


Deglos needs a restart to fix it.

Horred the Plague
Whelp of the Unholy Church of Newbieism
Posts: 4
Joined: Thu Oct 19, 2006 12:30 pm

Post by Horred the Plague » Sat Nov 25, 2006 6:43 pm

Deglos just restarted, and it indeed fixed the problem. Thanks for the reply! :)

*wanders around ysgard*

loppy66
Whelp of the Unholy Church of Newbieism
Posts: 4
Joined: Mon Oct 17, 2005 9:54 am

Post by loppy66 » Fri Dec 01, 2006 11:13 pm

In Ysgard at present trying to portal to Arkaz... somehow tries to portal but does not ... hmm ... any help possible? I oddly get no other message than ''Trying to portal''.... ((12/02/06, 23:06 GMT))

Same problem with the Avlis portal now .... ((12/03/06, 0107 GMT))

Thanks for fixing so quickly last night :D.

Jedisniper
Whelp of the Unholy Church of Newbieism
Posts: 6
Joined: Fri Dec 15, 2006 8:28 am
Location: Sydney, Australia GMT +10

Post by Jedisniper » Fri Dec 15, 2006 8:44 am

The Portal from Ysgard back to Deglos appears to not be working at the moment (0830GMT 15/12/06).

A friend and i portalled to Ysgard from Deglos about 4 hours ago, and when we tried to go back, we just get a message saying "Trying to Portal" and nothing happens.

Any assistance in this would be greatly appreciated.

Thanks in advance.

Snipes.

Edit: - Just checked now (2115hrs GMT) and it appears to be working again, thanks :D

Daecon
Knight of the Holy Church of Big Mouths
Posts: 251
Joined: Mon Nov 27, 2006 4:12 pm

Post by Daecon » Sat Dec 16, 2006 1:06 am

in Ysgard,: trying to portal to Arkaz and Avlis, the only thing displayed in the status window is "Trying to portal" and nothing else. 16 Dec, 00:45

terror2001
Knight of the Holy Church of Annoyance
Posts: 106
Joined: Mon Jul 25, 2005 4:31 pm
Location: GMT -7(-6)

Post by terror2001 » Sat Dec 16, 2006 8:56 pm

Portal to Avlis is stuck with the "Trying to portal" message. Dec 16, 20:45 GMT

Post Reply