(resolved) Persistant Problem with Connecting to CoPaP

Talks that may or may not have anything to do with Hala or NWN

Moderator: Top Team

Post Reply
ambrosia
Honor Guard: Church of Pants
Posts: 1467
Joined: Fri Apr 18, 2008 10:43 pm
Location: Usually Zvidureth

(resolved) Persistant Problem with Connecting to CoPaP

Post by ambrosia » Thu Feb 08, 2018 9:06 pm

hi!

Since the end of 2017, it seems SOMETHING has changed (I blame Microsoft) which has prevented me from connecting to Avlis/Ysgard like I'm used to doing.

For example, I can no longer successfully port between Avlis and Ysgard and Arkaz in-game. What happens is that I click on the transition and it tells me it fails (no matter which direction I'm going) and it releases me to play again. HOWEVER, if I log out and log back in, the starting plane tells me I'm world dominated and I should be on my destination plane. It's at that point I can log back off again, log into the destination plane, and then continue on my way.

These are ALSO the transition steps I need to do just to port between Hala and Ysgard.

Avlis suggested I change the local port NWN uses, but if I do that, then I can't log into either server at all. (I forget what I was told to change it to, sorry.)

Not obviously ideal, but work-around-able. However, if it can be fixed, that would be great.



The FAR more annoying thing, and one which is preventing me from playing, is my constant disconnects from Ysgard. I can't seem to play longer than a few minutes before I lag out and am told I've been disconnected from the server.

This doesn't seem to happen on Arkaz or Avlis, only Ysgard/Hala.

It doesn't seem to be my local internet as I can stay connected to email/internet/Discord.

It doesn't seem to be load related as it happens if NWN is the only thing I have open.

I've ensured all patches/updates to Windows 10 are done (though, when in doubt, I always blame Microsoft. LOL)

I've restarted my router/etc several times.


I really want to play with you all, but after trying on and off for the last couple of months, I just can't seem to get it figured out myself.

Any help would be really appreciated!

thanks!!
Last edited by ambrosia on Fri Mar 02, 2018 6:20 pm, edited 1 time in total.

ambrosia
Honor Guard: Church of Pants
Posts: 1467
Joined: Fri Apr 18, 2008 10:43 pm
Location: Usually Zvidureth

Re: Persistant Problem with Connecting to CoPaP

Post by ambrosia » Fri Feb 16, 2018 12:17 am

I've limped off of Ysgard for now. Hopefully the problem with magically solve itself in the future. :?

ambrosia
Honor Guard: Church of Pants
Posts: 1467
Joined: Fri Apr 18, 2008 10:43 pm
Location: Usually Zvidureth

Re: (resolved) Persistant Problem with Connecting to CoPaP

Post by ambrosia » Fri Mar 02, 2018 6:21 pm

Wanted to leave an "official" note of THANK YOU SO MUCH to Themi and a half-dozen of the Avlis team who contributed to the not one, not two, but THREE separate problems which prevented me from playing. I'm back and able to go anywhere once again AND stay connected when I arrive! haha! huzza!

Post Reply